Reltio Connect

 View Only
  • 1.  UI Search is not Working

    Reltio Partner
    Posted 06-05-2023 09:14

    Hi ,

    when we tried to search any profile using Search Wizard it is not giving any results, we ran Reindex job as well but  no luck.

    Can anyone help me in sorting this.

    Karthik karthik

  • 2.  RE: UI Search is not Working

    Reltio Partner
    Posted 06-05-2023 10:34

    Hi Karthik,

    Have you tried this parameter in re-index job..


    If not you can hit the below cURL command and  if the issue does not resolve raise an ticket with reltio support by providing the Re-Index Task ID's

    curl --location --request POST 'https://{{env}}{{tenantID}}/reindex?updateEntities=true&options=parallelExecution&force=true&IgnoreInStreaming=true&distributed=true&taskPartsCount=6&enableSeparateIndexing=true' \
    --header 'Authorization: Bearer dvjsjdv' \
    --header 'Content-Type: application/json'

    Also provide HAR file while you search for any profile it will be helpful to debug the issue.

    Sheshadri V
    Fresh Gravity

  • 3.  RE: UI Search is not Working

    Posted 06-05-2023 12:36

    I recollect facing similar issue, where even through Re-index job wasn't able to fix it. 

    May be looking more into HAR file or raising request to sync back-end & front-end data by Support team would be able to solve it.

    Thanks & Regards,

    Chetan P
    Lead MDM Specialist